Не могу прошить монтану 680t более низкой прошивкой

Основной форум пользователей GPS (Global Positioning System)
Правила форума
Для предотврашения спама первые сообщения вновь зарегистрированных пользователей проходят ручную премодерацию.
Аватара пользователя
Miner
Сообщения: 74
Зарегистрирован: 09 янв 2017, 21:56

Не могу прошить монтану 680t более низкой прошивкой

Сообщение Miner » 09 июн 2020, 12:11

Монтана 680t несколько дней назад куплена в Навикоме. На ней стоит последняя прошивка для этого прибора. Нужно либо сделать даунгрейд, либо перепрошить на ту же, но слегка модифицированную версию. Но она не позволяет это сделать при помощи Updaterа (Сервисный режим Pre-Boot), ни через GarminCure3.
Сообщает, что устройство не нуждается в обновлении.
Изображение

Какие могут быть идеи?
Подскажите, как установить модифицированную прошивку от аналогичной монтаны?

Holsten
Сообщения: 220
Зарегистрирован: 15 дек 2016, 22:17

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение Holsten » 09 июн 2020, 14:17

Miner писал(а): 09 июн 2020, 12:11 Нужно либо сделать даунгрейд, либо перепрошить на ту же, но слегка модифицированную версию. Но она не позволяет это сделать при помощи Updaterа (Сервисный режим Pre-Boot), ни через GarminCure3.
Какие могут быть идеи?
А почему бы в процессе модификации прошивки не увеличить и номер версии хотя бы на единичку (например: 3.50 -> 3.51), чтобы потом без геморроя прошиться в режиме "обычного" обновления?

vlasto1
Сообщения: 587
Зарегистрирован: 01 фев 2017, 19:07

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение vlasto1 » 09 июн 2020, 14:24

Откатится назад, прошиться нужным если лень с FirmwarePatcher разбираться.
https://cloud.mail.ru/public/2tfu/5c7ToN9Pi

Аватара пользователя
Miner
Сообщения: 74
Зарегистрирован: 09 янв 2017, 21:56

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение Miner » 09 июн 2020, 19:25

Holsten писал(а): 09 июн 2020, 14:17 А почему бы в процессе модификации прошивки не увеличить и номер версии хотя бы на единичку (например: 3.50 -> 3.51), чтобы потом без геморроя прошиться в режиме "обычного" обновления?
А это неплохая идея. Только не знаю в какой программе и где поменять номер прошивки на чуть повыше.
Последний раз редактировалось Miner 09 июн 2020, 19:27, всего редактировалось 1 раз.

Аватара пользователя
Miner
Сообщения: 74
Зарегистрирован: 09 янв 2017, 21:56

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение Miner » 09 июн 2020, 19:26

vlasto1 писал(а): 09 июн 2020, 14:24 Откатится назад, прошиться нужным если лень с FirmwarePatcher разбираться.
https://cloud.mail.ru/public/2tfu/5c7ToN9Pi
Я же выше написал. Откатится не могу.

Holsten
Сообщения: 220
Зарегистрирован: 15 дек 2016, 22:17

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение Holsten » 09 июн 2020, 19:45

Miner писал(а): 09 июн 2020, 19:25 А это неплохая идея. Только не знаю в какой программе и где поменять номер прошивки на чуть повыше.
А Вы чем прошивку модифицируете и на какой предмет, если не секрет?

vlasto1
Сообщения: 587
Зарегистрирован: 01 фев 2017, 19:07

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение vlasto1 » 09 июн 2020, 20:36

Miner писал(а): 09 июн 2020, 19:26
vlasto1 писал(а): 09 июн 2020, 14:24 Откатится назад, прошиться нужным если лень с FirmwarePatcher разбираться.
https://cloud.mail.ru/public/2tfu/5c7ToN9Pi
Я же выше написал. Откатится не могу.
По ссылке скачать 3.40 и не можете?

Аватара пользователя
Miner
Сообщения: 74
Зарегистрирован: 09 янв 2017, 21:56

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение Miner » 10 июн 2020, 05:34

Holsten писал(а): 09 июн 2020, 19:45 А Вы чем прошивку модифицируете и на какой предмет, если не секрет?
Firmware Patcher-ом от Алекса для того, чтобы пользоваться jnx.
===================
Это я братцы тупанул. В этом-же патчере можно поменять эту-же версию на единичку.. Сегодня попробую. Спасибо!
А вот даунгрейдить не могу.. Опустить версию на предыдущую..Причём даже из пре-бут режима.

Аватара пользователя
Foxcub
Сообщения: 1568
Зарегистрирован: 06 сен 2006, 12:01

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение Foxcub » 10 июн 2020, 07:36

А зачем на этой модели ставить более низкую прошивку?
С самой последней официальной и пропатченной без изменения версии все и так прекрасно работает. :1smiley:

vlasto1
Сообщения: 587
Зарегистрирован: 01 фев 2017, 19:07

Re: Не могу прошить монтану 680t более низкой прошивкой

Сообщение vlasto1 » 10 июн 2020, 11:16

Miner писал(а): 10 июн 2020, 05:34
Holsten писал(а): 09 июн 2020, 19:45 А Вы чем прошивку модифицируете и на какой предмет, если не секрет?
Firmware Patcher-ом от Алекса для того, чтобы пользоваться jnx.
===================
Это я братцы тупанул. В этом-же патчере можно поменять эту-же версию на единичку.. Сегодня попробую. Спасибо!
А вот даунгрейдить не могу.. Опустить версию на предыдущую..Причём даже из пре-бут режима.
Запишите прошивку 3.40 на SD\Garmin и шейтесь спокойно, потом GUPDATE.gcd удалить с SD

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 39 гостей